View Full Version : Delete virtual drive (after uninstall)

20.10.2004, 10:33
Operating System: WinXP
Burning Software: N/A
Anti-virus Software: Norton Antivirus
DAEMON Tools Version: 3.44

When I upgraded from v3.44 to v3.47, i accidentally forgot to unload/disable one of the virtual drives that I told DAEMON Tools v3.44 to enable. So when DAEMON Tools v3.47 took over, it didn't recognize the currently installed virtual drive as one of its own! So now i have a renegade virtual drive that I can't get rid of. I tried reinstalling the older version to remove it, but the older version didn't even recognize that drive as one of it's own either.

I also tried uninstalling the virtual drive through the hardware manager, it seemed to do the trick until it restarted, then it was back.

It is not messing up my system at all. Just throwing off my drive letters, simplly an annoyance. I'd prefer not to have to reformat just to solve this small problem. How can I delete the virtual drive that is left over?

20.10.2004, 10:50
Un-install Daemon Tools, check this thread (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=2287) and this thread (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=506) to remove leftovers from previous installation, reboot, then re-install v3.47.

20.10.2004, 11:11
ok well the virtual drive I was annoyed with turned out to belong to Alcohol 120%. So no wonder it kept coming back :mrgreen:

Heh just to answer my own question for anyone else out there... make sure you keep track of the programs you have on your PC that enable virtual drives... heh...

It seems that the chance of a left over virtual drive is almost null to none, at least with v3.44 and higher anyway, I noticed that the SCSI controllers pertaining to DAEOMON Tools was always uninstalled when did the uninstall for DAEMON Tools (kinda hard to have a DT drive with no DT controller installed :mrgreen: )

So there you have it from my newbie perspective... DAEMON Tools isn't the only program out there that makes virtual drives. Peace...

20.10.2004, 11:16
:lol: Check in device manager what you're removing :idea: