View Full Version : Problems with WarCraft3

07.01.2003, 14:57
I used daemon tools to emulate Warcraft 3 because I do not have the correct type of read / write to make an exact cd copy. But when I run the cd and emulate the type, it still ask for the cd (I do have the copy in the drive). I really doubt the flaws are your software so I was wondering if I perhaps burned it wrong, and if there was a guide on how to burn it. Im on windows 98 with a memorex reader and phillips burner. Not sure what kind of processor. (newest version of d-tools)

07.01.2003, 17:11
what did you make the image with? try either alcohol 120 or ******** to make the image.

07.01.2003, 18:36
I hope you don't forget to activate the "SecuROM" - Emulation in Daemon Tools !

Don't laugh, many people forget to activate the Emulation! The Tray-Icon should turn green

07.01.2003, 19:29
lol no I activated it, Im going to try to make a copy with one of those two other softwares...Im not sure what securom it is either, theres another program which detects what protection it uses but I forgot the name of it. Oh ya...I noticed something in the programs which isn't really a big deal but you may want to fix in the future. All the links point to the www.daemon-tools.com site not .org. .com has a 403 error. I'll post again with the results, thanks.

07.01.2003, 20:21
Hey look, my trashcan just gobbled up two rom disc. lol.

Ok...lets see......I made an image with ********.....I burned image with ********....it said it required two disc yet I got image off from one....then when I ran the burned copy it popped up some ******** screen, instead of the warcraft screen. Ok.....So.......What now? lol

08.01.2003, 02:06
www.daemon-tools.com is only temp. not available, should work again soon.

what concerns the copy, I can't say much about ********. I prefer Alcohol120% for all my Copy-purposes, for Warcraft 3 you have to choose the "SecuROM *NEW*" - Profile and simply copy the discs. Nothing else. I guess ******** offers such option, too.
I'm own WarCraft3 also, and I can assure you, that it works flawlessly

08.01.2003, 09:57
I'll try alcohol then....maybe I'll have more luck. I don't think its the program, I probaly did something wrong, but there wasn't exactly a manual.

08.01.2003, 14:15
Hey how about that, alcohol worked....thanks a bunch man.