PDA

View Full Version : BSOD (ifsmgr.vxd) on W98SE



dominique.leuenberger
22.10.2004, 07:48
Operating System: Windows 98
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: tried 3.46 & 3.47

I am to deploy Daemon Tools across our school net for using CD-Images of educational software.

After installing DT, I am able to mount a CD-Image.
But as soon as I want to unmount it, I get a BSOD with a
Fatal Exception 0E in module ifsmgr.vxd at address 0028:C003661D

Rebooting the computer doesn't solve the problem, as soon as it get's up again, the computer freezes and does no longer act on keyboard and mouse input.

Reinstalling the system didn't help as well. The problem s reproducable on our systems (tried about 10 different systems).

I hope to get a good solution for that :-)

Greetings
Dominique

stanelie
30.08.2005, 21:14
Operating System: windows 98 se
Burning Software: N/A
Anti-virus Software: N/A
DAEMON Tools Version: 3.41

I had the same problem.

I reverted to version 3.41 of Daemon-Tools and the problem is gone.

Stan

NetSoerfer
31.08.2005, 01:18
I've never even heard of the ifsmgr.vxd (looks like it always ran fine when I was using Win98), but did some googl'ing and found a page about ifsmgr.vxd errors. Please check it out and let us know whether it fixed your problem!

Ifsmgr - Errors (http://www.microsoft.com/windows98/downloads/contents/WUCritical/q273017/Default.asp)

Hope this helps

NetSoerfer