PDA

View Full Version : drive with red question mark after uninstall DT 3.44



mkoops
27.10.2004, 14:35
Operating System: win xp spa2
Burning Software: Nero 6.3.1.13, feurio 1.67
Anti-virus Software: McAfee VirusScan Home 7.3.6000.0
DAEMON Tools Version: 3.44, 3.47

I have been using DT 3.44 with win xp spa1 successfuly, but after installing xp spa2, it didn't mount correctly anymore. I have tried to upgrade to DT 3.47 but have some problem with that.

After upgrade or just unstall of DT 3.44, the drive letter used by DT 3.44 apears with red question mark on it in explorer. The properties of the drive are empty, but I can not find a way to release the drive.

Next I have tried to manually uninstall as described in "Error 25002, or how to remove Daemon Tools drivers". Without result. The drive with question mark is still there.

Do you know any way to get rid of this locked/unavailable drive?

TIA,

Mark

Copytrooper
27.10.2004, 14:51
Un-install Daemon Tools, check thread about remaining drives and error 25002 in common problems and solutions forum to remove leftovers, reboot, then re-install v3.47.