View Full Version : rome total war (ii)

29.10.2004, 16:56
I read about somebody else who was having problems and i have followed the the suggestions but I still appear to be having the same problem.

I have installed the program with the virtual drives on Alcohol 120%. however when i came to playing the game I clicked on the exe file and it then asked me to insert the correct disk. Therefore I moderated the image file using Alcohol 120% making an image file with safedisc 2/3 which took nearly 30 hours. Then i mounted this on Daemon v3.47 and turned on the emulations. put the same message came back. I tried burning this file onto cd and playing it but again no luck. i tried disabling the physical drives and again mounting it on a virtual drive, however the message just came up faster.

This is a true mystery to me. It has safedisc 3.22 protection. I was looking at the cd and found a file secdrv.sys which is macrovision v.3.22, is this the same, or any help at all?

if anyone can help it would be greatly appreciated.

30.10.2004, 22:00
As i've said in a previous thread :
Image made with Alcohol 120 (latest version) with Securom *NEW parameters and DPM read speed at 1x works perfectly with DT 3.47 and Rome Total War v1.1.

I know that this is not the kind of protection the CD uses, but it works !