PDA

View Full Version : Can't uninstall or Reinstall after a botched installation



Ghjnut
04.11.2004, 21:36
Operating System: Windows XP Professional
Burning Software: CloneCD 5.0.4.2, Nero 6.3.1.6
Anti-virus Software: Norton Antivirus 2003 Professional Edition
DAEMON Tools Version: 3.47

Last night I installed Daemon Tools onto my computer to ru a clonecd image. It worked fine and I was able to get everything working. I then uninstalled it because I didn't think I would need it anymore. Later, I got another image and decided I didn't want to burn it to i started to install Daemon Tools again. I had a few processes going on at this point and my computer rebooted itself part way through installation (almost positive unrelated to Daemon Tools). I had some files copied to my hard drive so I tried running the program. It told me that there were no language files detected. I decided to try rerunning the installation to repair it. When i ran the installation it told me "The Installer will resume the installation of DAEMON Tools on your computer". I then click "finish". I then get the error "Some driver has invalid name of conflicts with other file or service in system. Please choose other driver names or make sure oyu have rebooted after removal of software using same names." Since this happens every time I run it no matter what, I decided to try full uninstall, but there is no uninstall file and it can't be found in "add/remove programs". If possible, i want to get it installed correctly or remove it completely. I have tried removing PnP Bios from system devices which didnt work. Thanks.

Copytrooper
04.11.2004, 21:52
Check thread about error 25002 in common problems and solutions forum to remove leftovers completely. Reboot after the procedure, then re-install v3.47.

Ghjnut
04.11.2004, 22:53
did everything in the post for the 25002 (right?) error and then restarted it. When i reinstalled, it went through entire installation, starting with "i will continue installation where it left off". Then it got the the screen where it said "Installation finished" and said click close to finish, then my computer restarted it self before i could do nehitng. when it started up, same problem, no uninstall file, cant reinstall.