PDA

View Full Version : ISOs run automatically at boot



ivtec31
10.01.2003, 10:21
Ok, I have the most annoying problem. I run an Internet/Games Cafe. And I used to use Daemon-Tools on Windows 98 perfectly fine. Now my problem is that, everytime windows boots up and Daemon loads...all the ISO's that are mounted start! This is a major problem for me. The ISO's that I have mounted are :

Battlefield 1942
Diablo II Expansion
Warcraft III and UT2003

Any help would be greatly appreciated.

NetSoerfer
10.01.2003, 13:14
So what exactly is your problem - the fact that the images are automatically mounted or the fact that the mounted images start their autorun-mechanisms?

Copytrooper
10.01.2003, 13:24
Just disable autostart function in device manager ...

NetSoerfer
10.01.2003, 13:29
That should solve the first problem.
Is it possible to auto-mount the images, yet prevent them from using the autorun.inf?

Sergei

Andareed
10.01.2003, 16:01
if you have auto-mount enabled, it should not autorun on startup, unless you mount images off network. Think about your normal cdrom, if you leave the disc in, it doesn't autorun.

btw, if you are running an internet cafe, i hope you have registered daemon-tools for commercial use!

NetSoerfer
10.01.2003, 16:06
*cough* sure, you're right... my fault... :(

ivtec31
11.01.2003, 12:19
ok then...well ive tired the autostart and automount options. i am running the images off a network. and i dnt know how i can edit the autorun settings in the images as i only have them in .bwt and .iso file types.

Andareed
11.01.2003, 21:16
so then disable autorun for the virtual drive only. Goto microsoft.com, and download Power Toys for you os. Install tweakui, and run it. It should have an option to disable autorun per drive. If not, I can show you where in the registry to do this.