View Full Version : Device setup error: code 25009

15.11.2004, 15:38
Operating System: Windows XP Sp1
Burning Software: Nero
Anti-virus Software: nothing
DAEMON Tools Version: 3.47

I get the error 25009 everytime when I try to install Daemon Tools. I read some topics about this message but nothing helps.

I have never installed any older version of DT. I don't have unknown device in Device manager. I uninstalled Alchohol 120%.

But nothing works :?

-Asus p4p800
-Pentium 2,8 Ghz (800 fsb)

15.11.2004, 18:37
I found the problem. I did this to let a game work but causes to crash DT:

9. On the left side you go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\R oot\SYSTEM

10. Under the system folder you see the number(s) as you found in step 7.

11. Right click the number(s) and select "Permissions"

12. Click on the System group and set "Read" to "Deny"

13. Close regedit

16.11.2004, 11:21
The hack you posted is for playing some pirated Starforce protected games and won't help with DT, remove Starforce drivers from your system and uninstall DT with these instructions:
http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=2287 and try instaling again.

16.11.2004, 21:52
Operating System: winxp sp1
Burning Software: nero 6.3
Anti-virus Software: panda antivirus
DAEMON Tools Version: 3.47

I have the same error.

Errror message: 25009 (0x61B1) -536870389 (0xE000020B) contact your personel support.

Everytime i want to install Dt i got this error message.
I try evrything i found in this forum, but nothing works ...
Also try what Daniel write, but dont help.
Is there any solution, or i could reinstall the whole system? :shock:

please reply

16.11.2004, 22:57
Ok. I found the problem. Sorry for bothering.
A game modified some permission in the reg.

02.12.2004, 23:37
Operating System: xp
Burning Software: nero
Anti-virus Software: pc cillin
DAEMON Tools Version: 3.47


i have also the error 25009. how you solved the problem??? thanks for your answer.


08.12.2004, 07:41
Operating System: WindowsXP Pro SP2
Burning Software: Nero und Alcohol 120% 1.9.2 build 1705
Anti-virus Software: Kaspersky Anti-Virus Personal 5.0.227
DAEMON Tools Version: 3.47

Aye, I'm having this error message aswell. Any known cures?

Ta in advance =)

09.12.2004, 03:38
C'mon, anyone? Surely there must be a reason =|

15.12.2004, 22:32
Operating System: XP
Burning Software: Nero
Anti-virus Software: Norton
DAEMON Tools Version: 3.47

Also have this problem, appear to have tried everything

17.12.2004, 14:52
Just fixed mine by going into registry
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\R oot\SYSTEM\0003
In permissions I removed the Deny check under the system permissions

29.12.2004, 00:42
Edited: Nevermind, I just had to keep clicking the bloody permission check-boxes 'til the bastard finally added the right info.