PDA

View Full Version : VTM:bloodlines, DT 3.47 and svchost on startup



dr del
21.11.2004, 23:15
Operating System: windows xp service pack 2 up to date from micro$haft
Burning Software: none
Anti-virus Software: avg free 7
DAEMON Tools Version: 3.47

this is probably going to turn out to be (L)user error but here we go anyway :oops:


i made images of vampire the masquerade bloodlines with alcohol using the safedisk 3 profile using my samsung sw-224 cdrw (stop laughing at the back there).

i then transfered the image files to a brand new vanilla xp sp2 that i dual boot with to play the game (the games buggy as hell and i thought it might help).i can mount and play the game fine from the images - well, as fine as anyone can play it untill the patch comes out.

my problems start when the game crashes (and it will) on restart svchost will start taking up cpu till it hits 99% and stays there for about 5 minutes making the startup a nightmare and usually stopping DT tray icon from appearing but daemon.exe to be running in the process list.

so far this has only happened on the vanilla install.

the cure is to uncheck the "automount" setting in DT - i spent 2 days restoring to a time b4 vampire was installed b4 i figured this out - brains were optional in my birth package :cry:

what i was hoping you could tell me is if i simply have made bad images or is there a more serious problem i need to address?


dr del

**edited for managing to mis-spell a 3 letter word :oops: **

isepiq
07.06.2005, 20:24
Operating System: XP SP2
Burning Software: Alco, Nero, CDRWIN
Anti-virus Software: McAfee Enterprise 7.1
DAEMON Tools Version: v3.47

Just in case, & this might be irrelevant, make sure DEP in SP2 is ONLY set to protect system files, NOT 'ALL' files. My Computer, properties, advanced, top 'settings' button, Data Execution Prevention.
This has caused a LOT of people to get 100% CPU usage on their computers. Maybe yours??? Just a shot in the dark here. Good luck.