PDA

View Full Version : i have troubles when installing dtools



Mushroom
23.11.2004, 14:56
Operating System: win2000
Burning Software: na
Anti-virus Software: rising
DAEMON Tools Version: 3.46

it ran correctly.

but i delete the virtual cdrom manually in device management including SCSI&RAID CONTROLLER, the dtool programe and relative info in the register. then i could reintall dtools. but when the process was almost finished, screen turned black and rebooted. it seemed to be an incorrect restart because windows ran the disk-checking. when i ran dtools, it said the product not installed. but i can see the virtual cdrom in the mycomputer, and some devices in device manager.

when i reinstall it, the same thing occured. pls help!

Copytrooper
23.11.2004, 15:05
Check if you've minidump related to that crash, if so send newest file to support@daemon-tools.cc with reference to this thread.

Mushroom
23.11.2004, 16:03
what do you mean?
iam sorry that i dont quite understand you.
what should i do

Copytrooper
23.11.2004, 16:05
Check WinNT\Minidump folder if there's a file related to that crash (date 'n time). Send that file for analysis.

Mushroom
26.11.2004, 09:04
I'v send them.

thx.

Copytrooper
26.11.2004, 09:49
The dumps show well known problem with Starforce drivers, check thread about BSOD in SCSIPORT.SYS in common problems and solutions forum.

Mushroom
26.11.2004, 11:37
thx.

but it said device installing errer:25041(0x61D1), 80(0x50) when i reinstalled it .

Copytrooper
26.11.2004, 11:39
Then you didn't remove the driver files - 25041 means setup could not copy miniport driver file into System32\Drivers folder: CopyFile API reported error 0x50 which means that file is already existing.
Check thread about error 25002 in common problems and solutions forum to remove Daemon Tools drivers, reboot after the procedure.