PDA

View Full Version : Sims 2



bacon117
27.11.2004, 16:14
Operating System: Windows XP SP2
Burning Software: CloneCD
Anti-virus Software: McAffee
DAEMON Tools Version: 3.47 (?)

Hello all: I have recently purchased Sims 2. I have a laptop and I wish to use an image file to play the game instead of lugging the CD's around with me. However, when mounting my 1:1 image of Sims 2 disc one, i get the following error: "Disk emulation software detected, please disable all emulation software and restart the game." I tried this very same thing on my other laptop and it works perfect.. The second laptop runs WinXPSP2. (I want the first one to use it, b/c thats the one I'm allowed to take to class :wink: . Also, the game installs just fine off of the image mounted with daemon tools. Any suggestions?

Copytrooper
27.11.2004, 18:53
Disable CloneCD's Hide CD-R media function and tray.

bacon117
28.11.2004, 05:52
OK, TRIED that, to no avail. i event went as far as to uninstall clonecd. anything else?

Copytrooper
28.11.2004, 10:30
Then you've some other soft, or some CloneCD remains in registry causing the problem.

bacon117
29.11.2004, 14:16
ok, i re-installed and then re-un-installed clone cd and it works. Thanks!
:D