View Full Version : some mounted images dont show up under w2000 but do on XP?!!?

28.11.2004, 18:52
Operating System: w2000
Burning Software: alcohol
Anti-virus Software: none
DAEMON Tools Version: 3.47

Ive been using daemon with a lot of satisfaction until recently unfortunately. Ive added a w2000 partition for games only, and found that images mounted under w2000 sometimes do not show up in the explorer. The same images using deamon under XP are completely normal. To be fair it could be w2000 related as alcohol gives the same problems under w2000 and not under xp. Anybody have any clue as what is the underlying problem?! Autoinsert notification is on.

29.11.2004, 15:21
Have you tried simply closing and restarting the Explorer?
Do the contents appear fine from a command prompt?

29.11.2004, 18:21
both command prompt and explorer give the same error and restarting explorer doesnt help

h: not accessible, incorrect function

An unmounted drive gives the normal: please insert a disk into drive

Im forced to copy and paste the files from the bins under xp into a directory which i can then read under w2000