View Full Version : Device setup error. code 25001 (0x61A9),1450 (0x5AA)

30.11.2004, 19:32
Operating System: WindowsXP SP2 German
Burning Software: Nero6
Anti-virus Software: AntiVir
DAEMON Tools Version: 3.47

Mainboard : nForce2 fsb 400 - M7NCG 400
CPU : AMD Sempro 2600+

first a big THANKS for you "must have" prog... = ; )
i used it regularly until i bought a new mainboard (s.a.)

now , when i try to install, i get the error message :

"Device setup error. code 25001 (0x61A9),1450 (0x5AA). Contact your support personnel"

with the old board, but the same system, evreything worked perfekt..

other virtual drive tools have the same probl, when installing the scsi drivers.

i already tried the search funktion, but all other users with the 25001 error had different specifications after the error...

please help,
thanks alot, especially for the great prog


30.11.2004, 21:38
hi, me again...

another extra information :

i just tried to install CloneCD,
and after rebooting, the programm wont start, with the message :

"kann den CloneCD Gerätetreiber nicht laden....."
"cant load the CloneCD Device / hardware driver...." (translation correct ?)

then i tired alcohol 120 %, this one also stops at the end of the installation...

i also tired several different mainboard driver. the new one, and the old delivered one... no difference

it seems all virtual drive options are disabled...
the system i use is 2 days old, and only the most common progs & drivers are installed... :x
maybe a mainboard restriction ? buhuuhuuu......


30.11.2004, 21:52
Seems you've a problem with your system. The error means insufficient system resources exist to complete the requested service.

01.12.2004, 00:28
thanx alot,

but i just found the error causing problem....

after reinstalling the whole system : (,

i avoided installing the nForce SW-IDE drivers !!!

then everything worked perfekt.. !!

maybe other nForce2 mainboard users have the same problem, because of this driver,

youre being asked, during the driver-pack installation
(nForce_5.10_WinXP2K_WHQL_international) - <Full instatllation>,
whether you want to install the SW-IDE driver, choose NO ..

sadly i didnt know how to remove them,..
after trying for about 2 hours changing the drivers, even my net connection failed,
so i reinstalled. hehe, now everything is fine

thanks again for your perfekt work, and support,
greetz arne

01.12.2004, 13:02
Operating System: XP Pro SP2
Burning Software: Blindwrite, Nero 6, FreeRIP, DVDShrink,
Anti-virus Software: PANDA
DAEMON Tools Version: 3.47

I am using a MSI K7n2 NForce 2 mobo. I hav ehad no probs w/DT. I would recommend checking the BIOS, and check your mfg website for any updates.


07.12.2004, 10:58
Operating System: Windows XP 64 bits Edition
Burning Software: nero
Anti-virus Software: no one
DAEMON Tools Version: 3.47

Same error here since I upgraded my system to 64bits....
Does Daemon Tools are compatible with 64bits processors?

07.12.2004, 11:14
There's no problem with 64 bit processors, but 64 bit OS is NOT supported yet - wait for next version.