View Full Version : Error 25030

30.11.2004, 22:29
Operating System: Windows Xp without any service pack
Burning Software: Nero6
Anti-virus Software: Norton 2003
DAEMON Tools Version: 3.47

I have got a problem with the 3.47 version.
"Error 25030"
What shall I do ?
The 3.23 version was work.

30.11.2004, 23:00
Please post complete error code.
Did you upgrade your OS (e.g. Win9x -> XP)? If so, try to un- and re-install. If it fails via control panel -> software un-install manually by following the steps mentioned in thread about error 25002 in common problems and solutions forum. Reboot after the procedure before trying to re-install!
Please clean or move setupapi.log and try to install, if it fails send setupapi.log to support@daemon-tools.cc with reference to this thread.

01.12.2004, 19:14
Please view this page. There is a screenshoot, and my install log.

01.12.2004, 19:17
Ok, complete error code is 25030 (0x61C6), 259 (0x103), but daemon.log is not needed, I asked for setupapi.log!

02.12.2004, 17:49
Chech the web page again, there is the setupapi.log in the log file link.
Unfortunately there is in hungarian, becaus I live in Hungary.

02.12.2004, 19:46
No prob, but unfortunately we don't understand this - can you translate it?
#I022 Talбlt: root\d347bus (c:\docume~1\kiszs\locals~1\temp\infa.tmp); eszkцz: PnP BIOS Extension; illesztхprogram: PnP BIOS Extension; szбllнtу: Generic; Mfg: (Standard system devices); szakasz: INST
#I087 Az illesztхprogram csomуpontja nem megbнzhatу, a rangsor mуdosнtбsa: 0x00000000 -> 0x00008000.
#I023 Aktuбlis telepнtйsi szakasz: [INST.NT]. Rangsor: 0x00008000. Hatбlyos illesztхprogram dбtuma: 08/22/2004.
#-166 Eszkцztelepнtйsi fьggvйny: DIF_SELECTBESTCOMPATDRV.
#I063 A kijelцlt illesztхprogram telepнtйse a(z) c:\docume~1\kiszs\locals~1\temp\infa.tmp INST szakaszбbуl.
#I320 Az eszkцz osztбly-GUID-je marad {4D36E97D-E325-11CE-BFC1-08002BE10318}.
#I060 A kijelцlt illesztхprogram beбllнtбsa sikerьlt.
#I058 A legjobb kompatibilis illesztхprogram kijelцlйse sikerьlt.

02.12.2004, 20:16
I translated it, but I'm not perfect in english. I hope so you will understand it :-)

[SetupAPI Log]
Operating System Version = 5.1.2600
Platform's identifier = 2 (NT)
Service pack = 0.0
Pack = 0x0100
Product Type = 1
Architekt = x86
[2004/12/01 19:43:20 2832.152]
#-198 The processed prompt: C:\WINDOWS\System32\MsiExec.exe -Embedding 5EC702F3DCA1E9F815DC7E7AC173598C M Global\MSI0000
#I060 A kijelölt illesztőprogram beбllнtбsa sikerьlt.
#-019 Hardwareidentifiers search: root\d347bus
#I022 Result: root\d347bus (c:\docume~1\kiszs\locals~1\temp\infa.tmp); device: PnP BIOS Extension; driver: PnP BIOS Extension; supplier: Generic; Mfg: (Standard system devices); segment: INST
#I087 The drivers node isn't trusty, hierarchy modification: 0x00000000 -> 0x00008000.
#I023 Actual setup segment: [INST.NT]. Hierarchy: 0x00008000. Drivers date: 08/22/2004.
#-166 Device setup function: DIF_SELECTBESTCOMPATDRV.
#I063 The assigned drivers setup to c:\docume~1\kiszs\locals~1\temp\infa.tmp from INST segment .
#I320 The device class GUID remain {4D36E97D-E325-11CE-BFC1-08002BE10318}.
#I060 The assigned driver setup is succes.
#I058 The best compatible driver assign is success.
[2004/12/01 19:43:18 2832.36]
#-198 The processed promp: C:\WINDOWS\System32\MsiExec.exe -Embedding 5EC702F3DCA1E9F815DC7E7AC173598C M Global\MSI0000
#-166 Device setup function: DIF_REMOVE.
#I289 The following device removal: "ROOT\SYSTEM\0002".
#I048 The device removal is success.

03.12.2004, 19:17
Can anybody help to me?

03.12.2004, 21:35
Operating System: XP SP2
Burning Software: Nero
Anti-virus Software: Avast Antivirus
DAEMON Tools Version: 3.4.7

I have the exact same error. I use XP-pro SP2, Swedish version. I even tried to install with Windows "driver-protection / signed driver" disabled.

03.12.2004, 21:59
I checked out the search-result for "25030" and it looks to me like no-one have had this problem solved yet. Just a hint (or pure speculation) would be appreciated. Someone?

04.12.2004, 10:35
I don't have any idea :?

07.12.2004, 13:00
Operating System: Windows XP Home SP2
Burning Software: Nero
Anti-virus Software: Norton
DAEMON Tools Version: None ( 3.23 )

It seems like it's related to some kind of drivers ...

They changed something in the installer when they updated from ver. 3.23, because that's the only DT I can install ... wierd but true ... and it's noted in the changelog for DT that they changed something in the installer ...

Im happy that im not alone with this error, and I hope theyґll look into it...
Or get the new version on the street :wink:

I get the exact same error as above, the setupapi.log is in danish, but it translates into the same posted above 8)


Note to the developer : Redirecting to the 25002 error doesn't help us :P