PDA

View Full Version : xtensa OCD daemon v9.0.4 not compatible for windows 10?



Marvin_G
22.08.2016, 06:44
Hi,

I'm using windows 10 OS 64-bit OS, and it seems like I cant install xtensa OCD daemon tools driver v9.0.4, is it because it's not compatible with win10? Please help.

Driver details:
FTDI CDM Driver package - Bus/D2XX driver & VCP driver.


Regards,
Marvin G

SUPPORT1
22.08.2016, 06:49
Hello,

The software is not related to DAEMON Tools products, so, contact to proper support team.

drubin
22.08.2016, 14:56
I agree, my windows 10 daemon tools no longer works. Windows 10 just had an update that seems to broke the app/file. Get a smart screen notification that is SUPER annoying every 20 seconds daemon tools tries to open itself and smart screen
says that it cant. So I get 30 notifications. Please tell me your working on a fix =P. Cant uninstall or play with any of the Daemon tools files because they are no longer compatible.. Neither can I play with any of the smartscreen settings cuz windows doesnt allow it!

Satanassuceta
24.08.2016, 05:47
I agree, my windows 10 daemon tools no longer works. Windows 10 just had an update that seems to broke the app/file. Get a smart screen notification that is SUPER annoying every 20 seconds daemon tools tries to open itself and smart screen
says that it cant. So I get 30 notifications. Please tell me your working on a fix =P. Cant uninstall or play with any of the Daemon tools files because they are no longer compatible.. Neither can I play with any of the smartscreen settings cuz windows doesnt allow it!

Same problem here. I can't upgrade the instalation or delete the old one. Any fix?

SUPPORT1
25.08.2016, 13:06
Hello,

The problem happens after latest anniversary update. To remove old version, you must remove entire folder. Please follow the link (DAEMON Tools Pro software as example) - Windows 10 Anniversary installation issues - DAEMON Tools Pro Help (http://daemonpro-help.com/installation_notes/anniversary)