View Full Version : GPO Deployment

10.12.2004, 14:22
Operating System: Win2k Server, Win2k Pro & XP Pro clients
Burning Software: None
Anti-virus Software: None (test environment ;))
DAEMON Tools Version: 3.47

Hi there,
I have tried deploying Daemon Tools via a Windows Group Policy, but to no avail. The workstations pick up the change in the policy, but refuse to pull the file from the server. I have had a few problems similar to this with software deployment before, and it has come down to security settings, but this is a different error message entirely (looking at event viewer).

I've searched the forum and there was one relevant post about GPO deployment, but unfortunately didn't solve my problem. Here are the errors I get in the event viewer:





The last error is quite interesting, but a google search didn't really give anything specific.
I've tried earlier versions of DT (the MSIs from the archive), but the same thing happens. I have also tried deploying on a Win2003 server (both servers and clients have all the latest Windows Updates, by the way), but again, the same thing happens.

However, I can open the MSI in WinInstall without any problems, so I know it's not corrupt.

Is there anything that comes to mind? I like to think I'm pretty clued up with Windows servers, but this has left me quite confused :(

17.02.2005, 23:05
Operating System: XP
Burning Software: BurnAtOnce
Anti-virus Software: AVG
DAEMON Tools Version: 3.47

take a look at http://www.appdeploy.com/packages/detail.asp?id=236