View Full Version : daemon.exe locks when trying open mount dialog

15.12.2004, 10:37
Operating System: WinXP
Burning Software: any
Anti-virus Software: Antivir
DAEMON Tools Version: 3.47

i had previously installed daemon tools 3.46
because i had the same error as now i tried to upgrade it to 3.47 (didnt know what causes the error. dont know yet).
after several problems (mainly it wasnt able to uninstall the previous drivers, but i did manually as described in some other threads, removing the hardware and cleaning the registry) i finally got 3.47 running (anyhow only with renaming the virtual device drivers - didnt work other way, even tho i removed the driver files manually from \windows\system32\drivers AND cleaned the registry from all instances of d347* and d346* )
the problem is now:
the icon in the taskbar appears correctly
the virtual drive appears correctly
the menu of the icon in the taskbar appears correctly (i can set number of drives, emulation, options, etc...)
but when i try to select an image to mount, daemon.exe locks up, BEFORE THE DIALOG to select an image.
that means i go to:
Virtual CD/DVD ROM -> Device 0 -> mount image
then nothing happens, and i cant even kill daemon.exe via the taskmanager, only reboot works.

i am running winXP SP2 with astonshell, which never gave a problem before - sorry, but i dont know what i changed since it worked once. perhaps some windows-settings?
any ideas which information i can give you or what i can do to make it work again?