View Full Version : can't install it

12.11.2002, 12:22
i was trying to install the lastest version, but it always says the old version hasn't been uninstalled and stop the installation.

What should i do since i have already deleted the old version.

12.11.2002, 18:30
I suggest you first read that:


otherwise it's difficult to help you. BTW: The Link above is the Sticky Post in this thread you should read first before you post here!

12.11.2002, 21:03
HOW did you delete the old version? I hope you used 'add/remove programs'!!

WDG Death
03.12.2002, 23:27
OS: Windows XP Pro
Burner: Lite-On
Other: Newest Version Of CloneCD And Nero And Newest Drivers And Etc. Installed.
Problem: When I try to install Daemon Tools, at the end of the installation, it stops for a sec. and says "The feature you are trying to use on a network resource is unaviable. Click OK to try again, or enter an alternate path to a folder containing the installition package 'daemon.msi' in the box below." (Excatly) Well I tried what it said, but it didn't work. I also tried removing it, but it didn't work also. Please reply this quickly so I can use Daemon Tools again. Thanks. :D

WDG Death
03.12.2002, 23:31
And BTW I used Add/Remove Programs, but the name is still there, but no [Delete] button. LOL. :( I need help.

04.12.2002, 05:36
@WDG Death: what version of d-tools are you installing? Did you ever have another version of d-tools installed? If you did, download this version, unpack it, and have windows installer point to THAT msi file.

WDG Death
05.12.2002, 00:33
Um I was installin the newest verision, but i used to have the old version, 2.86 or somethin with version 2 (dont remember)

05.12.2002, 17:08
Then you will have to find out - wihtout knowing I cannot send you the correct *.msi file.

WDG Death
05.12.2002, 22:35
the latest version of 2, before version 3 came out. wait wait, found it, 2.80, version 2.80. if u wanna send it, try sendin it by AIM (sn is WDG Death) or email ale238us@hotmail.com

05.12.2002, 23:39

WDG Death
06.12.2002, 01:15
hey, thanx for the .msi but, still wont work. damn cant place my screenshots, havta tell u. "the file X:.....daemon280\daemon.msi is not valid installation package for the product DAEMON Tools. try to find daemon.mis..." i also tried uninstallin but there we NO uninstall button of repiar. it only showed the size and the use(and the name, Daemon Tools.).

06.12.2002, 08:04
I have the same deamon problem. I forgot the what version I was using exactly. But I remenber that it was Ver. 2.8?. So, I also would like to have deamon.msi version 2.80 to 2.90. If it is posssible, please send it to the nogunagasan@hotmail.com.

06.12.2002, 08:39
ok, here is how you can check your version:

open regedit.exe
browse to HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Prod ucts
go through each key (should be funny named character strings)
look to the right pane, under ProductName and look for daemon tools
post the version number (will be in hex, but that's fine)

07.12.2002, 11:48
Thank you for your kind advice!
I checked my version and it was V2.58!!
I'm terribly sorry, but could you send me the .msi for V.2.58??
My adress is nogunagasan@hotmail.com

07.12.2002, 15:50
There's never been a version 2.58!!

07.12.2002, 22:36
Are you sure you read and translated the hex properly? Can you paste the HEX (0x????????) from regedit?

maybe good ol' windows messed up your installer data?

08.12.2002, 06:17
Is some file from older version still present? Eg. daemon.inf or daemon.mpd/sys/dll?
If you did not delete them manually then WINDOWS\daemon.dll is most likely still present, and you can check its version.

09.12.2002, 04:52
I'm sorry I miss understood.
It was 0x02580000(39321600).
I thought it meant V.2.58.
So which version is it????

09.12.2002, 06:01
It's Version 2.88, but damned, both emailservers are down (I've massive probs with the emailserver and my provider (t-offline :mrgreen: ) - maybe someone from Betateam or the other Admins/Mods can help you... or you just wait till I'm back online with the emailserver

WDG Death
10.12.2002, 00:21
0x02580000 (39321600) wat version is taht, if u no send me it. i really want to use daemon tools. thanx :P - LOL LOL LOL IT WAS THE SAME VERSION AS THE OTHER GUY! LOL. I still need 2.88 if thats the version... LOL stupid me, im so blind.

10.12.2002, 01:41
OK, I've sended you both the needed file - hopefully all probs are gone now!

10.12.2002, 03:54
Everything got clear!!!
and I succeeded in removing old deamon tools
and finished installing new version!
Thank you so much for the kindful help.
now I feel so happy!!

02.01.2003, 01:24
i have the same problem as the others.... except mine also says, Cannot access network Location "::\Documents and Settings\All Users\Desktop"
Then it has 2 buttons : Try Again and Cancel i am running win 2k and my version is.... 0x03110000 (51445760) my msn is pepper1991@hotmail.com if u could plz add me and help me i would appreciate it

02.01.2003, 01:43
I mailed the file to you

02.01.2003, 02:07
could u plz resend? hotmail junk mail was full

02.01.2003, 02:41
can somebody send me the file?

02.01.2003, 04:01
make SURE that you are able to receive the mail...

btw, you maybe should set junk-filter correctly, so you can receive mail from our HP/Boardserver.

I resend the file for the last time, if this time your mail-account fail, too, there's nothing I can (or wanna) do for you