PDA

View Full Version : Can't install 3.47, I desperately need help



Rage6546
30.12.2004, 17:38
Operating System: Windows ME
Burning Software: Nero
Anti-virus Software: Norton Anti-Virus
DAEMON Tools Version: 3.47

I can't get Daemon tools to install, when I try installing I get this...

This installation package cannot be installed by the Windows Installer service. You must install a Windows service pack that contains a newer version of the Windows Installer service.

I don't know where to get this at...
If anyone knows where I can find this or has a solution please reply, thanks.

Oh, does anyone know where I can get 3.46 of Daemon Tools. The file I was trying to load worked perfectly with 3.46.