PDA

View Full Version : Daemon 3.29 running probs



Snowblind
17.01.2003, 15:17
when upgrading from 3.23 to 3.26 OR 3.29 i get the same error (no virtual scsi drive).
With the 3.26 version i would get BSOD or Windows rebooting when starting up the OS, but with 3.29 my Windows starts normally (only Daemon fails to run - even after doubleclicking same message).


My OS: WinXP pro (with alle latest patches)
my Daemon does not ask for any msi install file and i don't have any other burning software than Nero Burning rom on my WinXP OS.

I hope you'll get this fixed cuz i've been running 3.23 for ages.

Andareed
17.01.2003, 15:49
Do you get any errors when trying to install it in the first place?

Snowblind
17.01.2003, 18:19
nopez no install probs

i don't have the register value mentioned in other topics
i'm not asked for any daemon.msi file ...

when installed the program works fine
but after one reboot daemon-tools does not want to start (errors)

Development
17.01.2003, 18:26
Uninstall it again, check device manager for any unknown/strange devices and remove them. Then reboot and run setup again. If it installs without errors - go to device manager again and check that SCSI controller has no errors.

Snowblind
17.01.2003, 20:16
http://users.pandora.be/snowblind/dtools.jpg
http://users.pandora.be/snowblind/dtools2.jpg
http://users.pandora.be/snowblind/dtools3.jpg

install no probs after what you said (nothing changes)
BUT the virtual drive gets marked in red with an '?' in explorer
iso mounts smoothly after install (and the '?' makes place for iso label and driveletter)
Dtools fails to start after reboot.

no problems in device manager.

Development
18.01.2003, 02:54
What do you see in device manager AFTER reboot (when you get this error)?