PDA

View Full Version : My IDE drive dissapears after installation



kerosun
11.01.2005, 14:57
Operating System: WinXPproSP2
Burning Software: non installed
Anti-virus Software: non installed
DAEMON Tools Version: 3.47

Hi,

After installing DT and windows boots up again my only IDE drive is missing. Windows is installed on a SATA drive an that one works fine. Designated driveletter for the IDE drive was C. The drive is even gone from the devicemanager, no errors or non-functioning devices, just gone.

When I uninstall DT and windows boots up the drive is back and everything is back to normal.

I guess that if I had installed DT(or windows) on the missing drive some interesting things would have happened.

I just reinstalled my computer and this was one of the first apps I tried to install so the installation is "clean".

Any sugestions?

Regards,
Per

Copytrooper
11.01.2005, 15:00
What kind of IDE drive is it, and what drivers are installed for it, and for Demon Tools' virtual devices (check in device manager)?

kerosun
11.01.2005, 16:24
It's a Maxtor 4G120J6
The driver is from Microsoft:
Driver date: 2001-07-01
Driver version: 5.1.2535.0

Driver files:
disk.sys
PartMgr.sys

After installing DT the only new device that appears is:
Generic DVD-ROM SCSI CdRom Device

Again the driver provider is Microsoft
Driver date: 2001-07-01
Driver version: 5.1.2535.0
Driver files from Microsoft:
cdrom.sys
imapi.sys
redbook.sys
storprop.dll

Drivers from Padus, inc
pfc.sys (version 2,5,0,202)
Drivers from Sonic Solutions
pxhelp20.sys (version 2.02.62a)

Where the last two non-MS drivers come from I don't know.

Regards,
Per

kerosun
11.01.2005, 16:52
Also just realized that if I do a "Scan for hardware changes" the drive reappears as if by magic. But when the computer is restarted the drive is gone again untill I do another "Scan for hardware changes".

Weird?

Regards,
Per

edta1
25.01.2005, 01:36
Operating System: windows xp pro
Burning Software: nero 6
Anti-virus Software: macafee
DAEMON Tools Version: 3.47

Hi,
I'm getting the same problem. I reboot and now my secondary HDD disappears and turns into a DVD drive...did you ever solve your problem? What did you do?