View Full Version : Failure to Install

11.01.2005, 16:20
Operating System: Windows XP
Burning Software: nero
Anti-virus Software: none
DAEMON Tools Version: 3.47

when I install it gets all the way to the install process then gives "this" error screen


any suggestions would be great


11.01.2005, 16:28
Check thread about error 25002 in common problems and solutions forum, reboot after the procedure, then re-install v3.47.

12.01.2005, 02:36
Operating System: XP Pro
Burning Software: Nero 6
Anti-virus Software: NOD32
DAEMON Tools Version: 3.47

I'm a newbie here so please bear with me. I have the same error message comes up when I try to install 3.47. I have followed the instructions in the error 25002 thread to the letter.......three times with no success. When I try to install after doing all that the installer says it will continue with a previous installation, gets to the same point every time and gives me the message.

I have tried System Restore but it won't restore to any previous point so I am stuck with a half completed install that I can't get to complete.

If I search the registry I come up with keys that include d347bus.sys and d347prt.sys but I am hesitant to do any registry deletions as have previously trashed my whole OS by doing that (unless I get advice from someone who knows what they're doing..... :) )

Any ideas?

12.01.2005, 03:24
Update....I tried something I found in another thread. I installed 3.46 and it gave me the option to clean up the previous suspended install which I did. 3.46 installed no problem and then after the reboot I got an error message about not being able to find a virtual SCSI.

I uninstalled 3.46 and got the following error message:-

Device setup error. code 25058. Contact your support personel.

Then I tried to reinstall 3.46 and got a system crash/reboot at the same place I got it when I originally tried to install 3.47. After the reboot I installed 3.47 and got the "clean up previous suspended install" message, which I did. 3.47 installed but when I rebooted nothing happened when I clicked on the desktop shortcut so I went to Control Panel, clicked "Repair/Update Daemon Tools", it went through the install/repair process, rebooted and now it works fine (I haven't actually mounted an image but the program starts)

I'm happy but confused.....it only took me 3 hours to install.....:)