View Full Version : troule shootings intalling version3.47

13.01.2005, 07:17
Operating System: XP pro(SP 2)
Burning Software: Nero
Anti-virus Software: V3 (Korean software)
DAEMON Tools Version: 3.47

At first I tried to install 3.43. Installation went about 90% and system was rebooted resulting noting. So I removed DT manually(deleting PnP bios extension, SCSI(d343controller), d343bus,sys, d343prt,sys and also deleted registered files associated with version 3.43. and d-tools folder in my program folder

For the second step I tried to install version 3.47 but same thing happened. The installation went about 90% and system was crashed. After self rebooting, I found working PnP extention bios, d347 SCSI controller and F: driver was made in my computer, also D-tools folder was created in my program files folder.

But no shortcut icon neither small icon in the right bottom of my screen was made.

So I removed version 3.47 manually again(because it was not shown in add/remove program list)

1. removed PnP extension bios. - it automatically removed d 347 SCSI controller)
2. removed d347bus,sys and d347prt,sys from windows\system32\drivers
3. deleted d347bus and d347prt folder from registeration edit.
(H_key local machine\system\currentcontrolset\services)
4. And I rebooted the computer.

--- I again tried installation but same thin happened

What can I do next?

In the FAG it is told to do
6. Go to device manager - you may see some device with yellow mark.
This is most likely Daemon device which cannot start because it's drivers are deleted. Delete this device from Device Manager.

I have 2 devices with yellow mark, it is
1. windows network adaptor
2. RAID controller under SCSI controller - this was released from gigabyte main board) - I had once removed this RAID controller but after rebooting my system automatically detected the RAID controller and required software for that....so I used CD which was packed with my board for installtion)

This two devices could make the problems I have? I thick it is nothing to do with Daemon tools....

any help will be appreciated...

13.01.2005, 09:43
Check if you've minidump (in Windows\Minidump folder) related to that crash, if so send newest file to support@daemon-tools.cc with reference to this thread.

13.01.2005, 12:41
Operating System: WinXP Pro SP2
Burning Software: Nero 6
Anti-virus Software: NOD32
DAEMON Tools Version: 3.47

That sounds like the problem I had. Read about it in this (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=4539) thread. When I got the crash I installed 3.46 and the option to clean up the suspended install came up. I clicked yes and 3.46 installed fine. Then I upgraded to 3.47.