PDA

View Full Version : Explorer don't show the virtual CD/DVD-Rom



Fabi
17.01.2005, 20:08
Operating System: Windows XP Home Edition Service Pack 2
Burning Software: Instant CD+DVD; Alcohol 120%
Anti-virus Software: AntiVir
DAEMON Tools Version: 3.47

Hello,
i want to mount an image. But when I mounted the image, the explorer don't show a virtual CD-Rom. In "Set device parameters" is nothing in the Settings. When i choose a drive Letter and then I click OK, is it - when I open this windows again - empty. Other people said me, normal it's automatically, but at me it isn't.
I hope you can help me. Thanks!

Fabian

Copytrooper
17.01.2005, 20:22
Check this (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=3916).

Fabi
18.01.2005, 13:50
Thanks, but where can I find the device manager? In the windows search, all three files can be found.

Copytrooper
18.01.2005, 14:22
Right click on my computer -> properties -> Hardware tab -> button device manager,
or via control panel -> system -> button device manager.

Fabi
18.01.2005, 17:28
Hello,
All the virtual CD-Roms are in the device manager listed.
What's wrong, why aren't they in the explorer?

Fabian

Copytrooper
18.01.2005, 17:36
Check in device manager if the drivers are installed (right click on Generic DVD-ROM -> properties -> drivers).

Fabi
21.01.2005, 14:21
The drivers are installed. What have I to do now?

Copytrooper
21.01.2005, 15:13
Which drivers are mentioned there?

Fabi
22.01.2005, 15:39
Pinnacle Systems GmbH
and
Microsoft Corporation

Copytrooper
22.01.2005, 15:57
The names of the drivers, not the firms.

Fabi
23.01.2005, 10:04
Where I can find the names of the drivers, I can only find the name of the firms?

Copytrooper
23.01.2005, 10:19
In device manager: right click on Generic DVD-ROM -> properties -> drivers -> driver details button.

Fabi
23.01.2005, 15:33
Okay, I've done a screenshot:
http://www.monexs.de/driver.jpg

Copytrooper
23.01.2005, 15:44
Ok, try to remove the known troublemakers ASAPIW2K.SYS and imapi.sys from list of filter drivers for the virtual devices. Check this thread (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=498) how to do that. Do NOT delete/rename the drivers only without correcting registry first! Your drives won't work at all then!

CyberStriker
12.02.2006, 08:07
I think I'm experiencing the same problem. My USB devices appear in the Disk Management console and I can assign a drive letter to it but it doesn't appear in Explorer. I can get to it by right-clicking and pressing 'open' from the Disk Management console and can access everything but it doesn't list it as a proper drive. I can't seem to create files/directories for greater than 8 characters either.

I can't seem to access the link to the thread listed above. Would you mind telling me an updated link or repost the instructions?

Thanks.