PDA

View Full Version : The DT is no longer working



PCBuster
17.01.2005, 23:28
Operating System: Windows XP pro with SP2
Burning Software: Nero 6.3.1.20
Anti-virus Software: Panda Titanium Antivirus 2004 Ver. 3.02.03
DAEMON Tools Version: 3.47

Hi everybody!

I formatted my PC and installed WinXP. then, i've installed DT 3.37 and reboot the system. it make it to the Windows XP's loading screen and reboot. after that, it ask me to choose if "start windows normally" or "last known good configurations that worked". i choosed the 2nd option. (the 1st causing reboot) and it's log into Windows. but an erorr massege told me that there is no "virtual SCSI drive". i've uninstalled and reinstalled. i've try to installed "Alcohol 120%" but i get the "blue Screen Of Death". the only thing that's have been change in my hardware is that i've added two HD on RAID 0 controller (NvidiaRAID)

could anyone help me? it is realy a must have software.

thanks.

AMD FX-53
Gigabyte K8NSNXP-939
1024MB RAM DDR400
Radeon X800XT PE

Copytrooper
18.01.2005, 08:30
Check if you've minidump (in Windows\Minidump folder) related to that crash. If so send newest file to support@daemon-tools.cc with reference to this thread.

PCBuster
18.01.2005, 11:11
I've Cheked. and there is no such thing as "minidump" folder in my windows folder. maybe it's in a diffrent folder?
i think that folder created by the "Blue Screen" and i didnt get any by using DT. only with alcohol120% and when it's happend i've turn off my PC immidiatly.

anyway, i'm going to remove the latest RAID array that i've created and try to install DT again.

right now, i have:

Two 36GB HD on SIL RAID controler (OnBord)
Two 200GB HD on Nvidia RAID controler (OnBord)
One 120GB HD connected to a PCI SATA Expansion card.
all of them detected by windows as a SCSI controlers.

maybe the DT is one SCSI too much for Windows? :roll:

Thanks.
and I'm sorry about my bad english... :oops:

Copytrooper
18.01.2005, 11:22
Please try to remove Panda AntiVirus and check.

PCBuster
18.01.2005, 11:24
O.k. I'll try That

PCBuster
18.01.2005, 11:55
I've removed the Panda AV and installed DT and reboot.
but the same thing happend again. it showing the WinXP logo and reboot.
then i need to choose:

1.start win with safe mode
2 start safe mode with network
3 start safe mode with command line
4 last known good configuration
5 start WinXP normally

i've chosed the 4th option. and it's login to windows but the message "no virtual SCSI drive" appear.

i don't understand this. DT worked flawlessly before i've formatted all the HDs and reinstalled WinXP it have to be related to the new RAID array or the new PCI SATA Expansion card.

I don't know how i lived so far without DT... it feels like the stone age around here... :evil:

Copytrooper
18.01.2005, 12:46
Ensure you use newest drivers for your RAID and SATA.

PCBuster
19.01.2005, 14:18
I downloaded the latest RAID drivers and installed them.
The problem is still happend.