View Full Version : Invalid name or conflicts...

18.01.2005, 08:48
Operating System: win xp home
Burning Software: alcohol 120% , nero 6
Anti-virus Software: pc cillin, symantec
DAEMON Tools Version: 3.47

okay, i cant properly install this - i had the program on before, and its now disappeared.. i went into the "uninstall programs" section, cant find daemon tools anywhere..
i try reinstalling the version (3.47) and right at the end, this pops up;

"Some driver has invalid name or conflicts with other file or service in system. Please choose other driver names or make sure you have rebooted after removal of software using names. "

Now, it wont install at all, and im left in the dark - i tried looking thru regedit, and nothing comes up - its absolutely blank.. (it doesnt have anything with daemon tools installed)

I also removed alcohol 120% and it still does the same... i am lost.

any help would be much appreciated.



18.01.2005, 09:34
Check thread about error 25002 in common problems and solutions forum. Reboot after the procedure, then re-install v3.47.

18.01.2005, 10:12
okay, i read that post - i followed all actions to remove the files from registry, etc, rebooted, then re-installed the software...

next thing u know, before it finishes, BOOM! it goes into the blue screen and performs a physical memory dump.

this is getting annoying.. all i want to do is be able to get this program to work..

is there an automated "uninstall" ?
Or, can i install a lower version? will this work? i have done everything right - it USED to work on this system, now its just crapped itself.
I have also removed all burning programs - alcohol 120% is off my system, aswell as all Nero related programs - i tried the same, and still got the blue screen...

please help me!!! im absolutely lost!


18.01.2005, 10:39
Send the minidump from that crash to support@daemon-tools.cc with reference to this thread.

19.01.2005, 10:43
what i've done, which works is installed the 3.46 version instead of the 3.47 and deleted all reg files, etc and it manages to work.... maybe this could be a bug with the latest ver?

i didnt keep a copy of the last error - i didnt check "log events" sorry.