PDA

View Full Version : Incompatibility between Daemon Tools & Zone Alarm Extreme



tymbusku
24.06.2018, 00:54
This may be appropriate to include as a sticky note, either here or under the "Common Problems and Solutions" forum.

There is an incompatibility between Daemon Tools Lite (versions 4.30.3 and 4.30.4; possibly others) and Zone Alarm Extreme Security (version 80.298.035; possibly others). No such incompatibility has been observed between Daemon Tools Lite and Zone Alarm Security Suite.

If an attempt is made to install DT while ZAES has ForceField enabled and the associated service (ForceField IswSvc) running, the installation fails with the error message, "Internal setup error. Error code 14. Contact support." Disabling ForceField within ZAES and stopping the ForceField service enables DT to be successfully installed.

After installation, if DT is run while ZAES has ForceField enabled and the associated service (ForceField IswSvc) running, DT responds with the error message, "This program requires at least Windows 2000 with SPTD 1.51 or higher. Kernel debugger must be deactivated.", and then terminates. As with the installation, disabling ForceField within ZAES and stopping the ForceField service enables DT to be run successfully.

As of this writing, Zone Labs is aware of the problem, but would only say that some changes would be required in ZAES, DT, or both.

- John