PDA

View Full Version : DTUACHelper requires elevation every Windows reboot.



briton
30.06.2018, 00:28
I recently purchased a license for DTLite 10 Full Pack. I installed it with identical preferences on two Windows 7 laptops. Both are in normal Windows user accounts, not administrators. Installation was easy and went without trouble. However every time Windows stars, one laptop runs without a hitch. The other requires UAC elevation for the program DTUACHelper.exe. I checked the startup services etc and they appear the same on both machines.

Any ideas?

SUPPORT1
06.07.2018, 13:00
Hello,

Please check antivirus settings or the settings of the User Account Control (UAC). It might UAC settings cause the issue - https://www.howtogeek.com/howto/windows-vista/disable-user-account-control-uac-the-easy-way-on-windows-vista/

briton
06.07.2018, 13:18
Thanks for the reply. However I already checked all the settings. Antivirus and UAC settings are identical on the two devices so that can't be it. The only difference between the two was that the troublefree install was a fresh install whereas the one having trouble was a DT upgrade from a previous installation. I can only assume I need to completely uninstall all DT components on the latter, ensure things are cleaned up and then install anew.

I should add that the other link in your post was to disable UAC which is NOT what I want on my normal user accounts!!!

SUPPORT1
18.07.2018, 15:45
Hello,

So the problem caused by an upgrade to new version, correct? The problem stopped reproducing as soon you remove upgraded version and install again from the scratch.

briton
18.07.2018, 18:34
Hello,

So the problem caused by an upgrade to new version, correct? The problem stopped reproducing as soon you remove upgraded version and install again from the scratch.

I'll post again when I know... I just removed all Daemon tools from that device and haven't had time to mess with re-installing.