PDA

View Full Version : CODE 25031 + nothing works



JinXXXX
15.02.2005, 18:22
Operating System: WIN XP pro
Burning Software: NERO
Anti-virus Software: System mechanic 5pro
DAEMON Tools Version: 3.47

Hey D-tools...

i have tried the COMMON PROBLEM for this problem, but nothing works..

have looked for the d347 drivers, NOTHING... absolutely NOTHING...

when i try to install it, it types:
WINDOWS COULD NOT LOAD THE INSTALLER FOR scsiaDAPTER. CONTACT YOUR HARDWARE VENDOR FOR ASSISTANCE.

and when i press OK, it types:
DEVICE SETUP ERROR: code 25031 (0x61C7), -536870387 (0xE000020D). Contact your support personnel.

I am really soon gonna be anoyed about this

hope U can help me..

PS. in the SCSI and RAID CONTROLLERS ( in device manager) i have 2 drivers:

nr.1 PrecSim SCSI Controllers with a YELLOW !
nr.2 Promise Technology Inc. Ultra IDE Controller with a RED X

when i try to uninstall nr.1 NOTHING happens..
and
WHEN i try ANYTHING with nr.2, it just restarts and nothing new is happend!

Yours sincerely JinXXXX, thx for the help

Copytrooper
15.02.2005, 18:46
Seems there's a serious problem with your system - check this thread (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?p=14908).
And btw - you should NOT delete any SCSI controller besides the Daemon Tools SCSI controller!

JinXXXX
16.02.2005, 18:14
Hey... i have also tried EVERYTHING in that thread!

really wierd.. any more good ideas :) hehe

open for ANY GOOD IDEAS :)

Copytrooper
16.02.2005, 18:21
Reboot, clean or move setupapi.log and try to install, if you get error message send new setupapi.log to support@daemon-tools.cc for analysis.

JariK-Tietomedia
17.02.2005, 17:28
Have you modified any of your services' start-up settings?
Check that you haven't disabled the installer services by accident.

JinXXXX
21.02.2005, 17:33
Hey guys..

i still havent found any solutions.. really WIERD:.

ANY NEW ideAS?

JinXXXX