View Full Version : ERROR! Daemon tools is installed but locked...

16.02.2005, 10:04
Operating System: Win 2000 Pro
Burning Software: Sonic RecordNow 7.1 and Nero Burning Rom
Anti-virus Software: AVG Free Edition
DAEMON Tools Version: v3.47


When I try to mount an image I get an error message. The funny is that all my other images works fine, I just have problems with this one.

"ERROR!" (title)
Daemon Tolls is installed but locked! Please unlock Daemon Tools and restart Application.

I once got it working, I don't know exactly how. But everytime I booted my computer, I got an error from daemon, telling me somthing about no SCSI-driver found (and NO I do not have the "99% of the time this program is causing it"-program istalled. Can't remember the name of it.), and daemon did not load. At all. Not even manually. But the image was still amongst the drives. I tried to uninstall it and reinstall it, and after a few tries, I finally succeeded. BUT, now I get that strange message when I try to run the image (I can load it without problems). I tried to uncheck the Autostart/Lock DLL in the Options menu, but they wasn't checked. So I'm sitting here clueless.

17.02.2005, 17:39
I'm going to bump this one until I get some help. 37 people have viewed this page, and not a single person has tried to help me.


18.02.2005, 10:09
You better search good other threads - this problem is caused not by Daemon but by dirty protection tricks implemented in some games. They just rename daemon.dll

19.02.2005, 19:14
I did search, but I guess since people use pretty bad Subjects, such as "What to do", "help!!!!!" and so on, it's very hard finding what you are looking for.

I installed a no-cd, it should work without d-tools. I just don't understand why it's like this. My CD-ROM stalls my computer from time to time, so I don't want to use my CDs.

19.02.2005, 19:20
I solved it!

By uninstalling d-tools every time I'm going to play the game, and reinstalling it everytime I use it for something else (with the reboots included) I got everything to work. Not the best solution, but I'm comfortable with it. (for now (I got it to work ffs :) ))