View Full Version : zlib.dll error

26.02.2005, 06:23
Operating System: Windows XP Home Edition
Burning Software: Alcohol %120
Anti-virus Software: Norton Systemworks 2004
DAEMON Tools Version: 347

I had Daemon tools installed on my system for awhile now and it worked without a problem. Today I tried using it, after about a month or 2 of not, and I got an error saying that it couldn not run because it couldn't find a zlib.dll file. So I got the file and placed it in C:\WINDOWS\system folder. and now when I run Daemon, I get this message:
no idea what that means :oops: tried reinstalling daemon tools (latest version form the site) and I still get the same message. Any idea how to fix this problem?


26.02.2005, 09:42
Strange because we do not use zlib.dll at all in our product.

26.02.2005, 14:39
zlib.dll isn't used by Daemon Tools, but several malware add that library
to your system. Maybe you should observe your machine for malware,
especially zlib is reported to be used by several mail-worms and

26.02.2005, 15:12
Ah, well that explains alot of the weird stuff I found connected with I.E on my system. Perhaps that would also explain why N-Protect doesn't work anymore...Thanks alot for you help.