View Full Version : Wrong (or No) Volume Name / AutoPlay disabled

26.02.2005, 15:15
Operating System: Windows XP Professional
Burning Software: Nero 0EM v6
Anti-virus Software: Norton Antivirus 2004 Professional
DAEMON Tools Version: 3.47

Hello all,

I uninstalled DAEMON Tools v3.47 since I didn't require it anymore. The problem is, it completely screwed up my CD-ROM / DVD-ROM - the volume names of both are either wrong or completely missing, and the autoplay feeature (although it is enabled when I choose Properties... of each) does not function anymore. I've had the nice experience that reformatting the HD and reinstalling windows fixes the problem - but I cannot afford it this time.

Does anyone have any idea?? How do I resolve this issue??

Any help is appreciative.

26.02.2005, 16:08
Daemon Tools didn't screw up anything. You just need to enable auto insert notification (AIN), autoplay/-run is NOT needed, you can enable it, too, if you want/need it. Easiest way to do this is to install CloneCD and change related settings.

27.02.2005, 14:55

Thanks for the input. CloneCD settings were at default - AutoPlay is enabled. However, it still hasn't solved my problem - autoplay is still unabled, and the volumes are wrong / don't show up when inserting a CD / DVD.

27.02.2005, 15:21
You need to enable AIN, autoplay won't work without it :!:

28.02.2005, 10:44
Hey thanks, it works now. Should've seen it earlier, was right unter my nose!