PDA

View Full Version : Autoinsert notification problem



kip1987
08.03.2005, 04:43
Operating System: Windows XP
Burning Software: Alcohol 120%, CD Clone
Anti-virus Software: AVG Antivirus
DAEMON Tools Version: 3.47

My problem is everytime I try to mount an image, the image mounts but the virtual drive does not recognize that the image has been mounted. I go to my computer and it shows the image mounted and I right click and go to explore but it says to insert disk. I've uninstalled and and reinstalled but can't figure it out. I checked to see if autoplay wasn't checked but it was. Any suggestions?

Copytrooper
08.03.2005, 09:03
Autoplay/-run and AutoInsertNotification (AIN) are different things. Check in CloneCD (you've obviously installed) the related AIN setting, Autoplay won't work without AIN, but you don't need to enable Autoplay if you don't want it.

kip1987
08.03.2005, 22:27
I check CloneCD and the auto insert notification was checked along with autoplay.

kip1987
11.03.2005, 04:30
Well I tinkered around with it some more. Whenever I changed something in the options menu and then went to mount an image it worked and the game icon showed up in the virtual drive. But whenver I unmounted all images and went to try and mount another it wouldn't work until I changed something in the options again. Now your thinking I have to change something in the options to get this to work but that wasn't the case because it stopped working after awhile with this so called "solution".