View Full Version : No language support - again

08.03.2005, 20:21
Operating System: Winxp SP2
Burning Software: Nero
Anti-virus Software: Norton AV 2003
DAEMON Tools Version: 3.47

Uninstalled Dtools and Alchohol 120% to be able to upgrade sp2.
downloaded latest dtools 3.47 and machine rebooted during install.
Followed uninstall in another thread to remove dtools, reg entry, etc.
Tried to reinstall again and rebooted again.
Get the no language support messagewhen trying to start dtools.
Checked for starport drivers with the utility and none found.
I'm at a loss now..

08.03.2005, 20:42
Of course as soon as I posted, I tried one more thing and it worked.
I found an old copy of dtools (3.43).
Tried to install it, it said an interrupted installation was detected, and it cleaned up the install and installed 3.43.
Rebooted and got error about scsi controller.
Uninstalled 3.43 and installed 3.47, but this time got warning that the names (D347sys etc) were in use, so added an X to the end..
Installed and working fine..

No clue why, but its working now..