View Full Version : Deamon-Tools 3.29 Install reboot

25.01.2003, 00:07
i have following probs.
i used d-tools v3.02 and everything was fine. then i updated xp with sp1. some month later is wanted to update d-tool to v3.29.
when installation was in progress, suddenly my system rebooted. xp started and tried to install the virtual scsi drive, but at the moment the system found the drivers (auto.) and started installing, xp booted again. the systemdevice manager schows two virtual scsi drives. one without and one with probs.
everytime d-tools or i try to install the virtual scsi driver, xp reboots.

i also tried to uninstall everything and reinstall it. even v3.02 won't work anymore.

OS: xp + sp1 (all patches); nero; no other burning tools

plz, i need help!

25.01.2003, 00:13
Please check what other software you have installed? Especially burning programs. Also it would be nice if you posted your hardware configuration.

25.01.2003, 09:02
i use nero burning rom, norton av and firewall
for installation i deactivated all norton progs.
xp sp1 + all patches

asus k7v + athlon 700
384mb sd-ram - pc133
asus gforce 256
dvd + cd writer
3com 905b-tx networkcontroller
avm isdn controller
sb live! *g*

i don't know, but maybe it helps ;)

30.01.2003, 05:06
I had a similar problem myself, but uninstalling NAV solved it. Unfortunately, when I reinstalled NAV after installing Daemon Tools, the reboots started again. So it appears to be some sort of conflict between NAV and DT. This was with DT 3.29.

30.01.2003, 06:38
@Sayten: Try and disable auto-protect feature. You will just have to perform occasional full system scans (which is a good idea to do anyhow).

11.02.2003, 16:05
Hehehehehehe I think I solved it.. (not fixed it, but found out whats causing it....)

It seems that XP has taken a distinct disliking to loading the ST3MP28 controller (that DT installs) on bootup, that's why we are getting the BSOD after rebooting our machines....

I know that DT installs this driver because up until I installed DT I had never seen this driver in my device manager profile....

I went in under safe mode, and disabled this driver in my device manager profile and lo and behold no more BSOD in bootup....

Fix for now:

A nice fix for now until it gets sorted out, is to install DT and use it as much as you want BUT, if you are going to reboot your machine or turn it off for any reason, go into your device manager (Start-control panel-system-hardware-device manager) find the heading which says "SCSI and Raid controller", open it and then disable the "ST3MP28 controller" that you find in there, then reboot or turn off your computer like normal....
Then after you turn on or reboot, head back into there again BEFORE you try running DT and re-enable it...

I tried this several times and it seems to work a treat....

Side Note: the ST3MP28.SYS file isn't digitally signed either, but I dunno if this would make any difference or not

Hmmm wonder if I can get a discount or free version for figuring this out

16.02.2003, 12:10
this may have some relation to the 25001 25012 error that DT has when installing or maybe not. i don't get the BSOD but that 25001 25012 error instead and the device you say also has a question mark in the hardware manager. i checked the comp and the driver is on the comp. i tried to manually install the driver for that but for some reason it cannot find it?? but 3.23 works fine anything higher does not. if it really does have something to do with the msi's can somebody make a 3.29 msi. i saw a thread with links to them but 3.29 is not there. cheers