PDA

View Full Version : Old Monopoly PC Game



Dad
12.03.2005, 03:19
Operating System: XP
Burning Software: Alcohol,Nero,Blindwrite,Clonecd,Etc.
Anti-virus Software: Norton
DAEMON Tools Version: 3.47

I have Monopoly....(old) Came out in 1995, Standard Version, It doe's work with Win XP............But
You MUST have CD in drive when playing. I have tried copying the Image & mounting it. Have made Mds in alcohol & ccd in Clonecd & Mounted them with Daemon tools to no avail..........Still asks for CD.

I did notice that the game will not play on a straight Raw 1 to 1 copy unless you put the disc in the same drive that you made the copy with!!

My drive is a Ricoh MP5240a DVD+RW/CD-RW

Any help appreciated

JariK-Tietomedia
12.03.2005, 09:01
Have you tried to install the game from the mounted image, not from the real CD?

AG3
12.03.2005, 21:47
Most old games have a config file (or registry entry) which tells it which CD drive to use, as opposed to most modern games which will check all the CD drives. You might have to edit this file or registry entry for it to work, or you can uninstall the game and reinstall it from the image as the previous poster mentioned.

Another answer might be that the game refuses to use any CD drive other than the one with the lowest drive letter (the first drive letter that doesn't point to a harddrive or disk drive), in which case using the WIN XP Disk Manager to change DTs Virtual drive to have the lowest drive letter after the HDDs is the solution.

I'd try installing from the image before the other solutions though.

Dad
13.03.2005, 02:58
I tried Uninstalling Monopoly & re-installed from the image file........Still says Insert CD.
There has to be a way!!!!!!!!

Don't know where or how to get to Disk Manager on XP, to try that!!!

Dad
13.03.2005, 03:02
Also Found a config file in Windows System & changed value to H Drive (Image File)..........Still says Insert CD.............Grrrrrrrrrrr :lol:

AG3
14.03.2005, 04:39
Don't know where or how to get to Disk Manager on XP, to try that!!!

If you're using the default Windows XP start menu, click Start, right-click "My Computer", and choose the fourth option from the top (I think). I'd tell you what its name is, but I have the Norwegian version of Win XP, and I can't for the life of me remember the English name for the option you have to choose.

JariK-Tietomedia
14.03.2005, 12:04
The 4th option is "manage".

AG3
14.03.2005, 13:06
The 4th option is "manage".
That's the one! Damn, I couldn't remember it at all, which is sad considering that the Windows XP version I'm using at my school is the English one (Desktop support classes, which use the English language version because the books are in English). Sigh, it doesn't bode well at all...

Dad
14.03.2005, 14:43
Using Disk Manager doesn't work because..........................It ONLY ALLOWS you to change to a higher drive letter than the image drive, Not a lower one.
In other words..My Image is H.............I can change to I or J or so on but I can't make it E.

:| I do appreciate your help!!!!!!!!!!!

JariK-Tietomedia
14.03.2005, 14:46
You first need to unallocate the "E" letter, then you can pick it.

Dad
14.03.2005, 15:03
:D
Thanks Guys.............THAT WORKED!!!!!!!!!!! We are NEVER TOO OLD to learn.
You Guys (All of You) are GREAT & Really know your stuff.

Thank You

AG3
15.03.2005, 15:40
I'm glad to hear you got it to work :)