PDA

View Full Version : Invalid Device on XPe



fibag
19.03.2005, 17:44
Operating System: XP embedded
Burning Software: Nero 5.5.10.48
Anti-virus Software: AVG Free
DAEMON Tools Version: 3.47

Hi,

I've just installed a thin client connected to the network. I thought using daemon tools to mount CD images from another PC where there is plenty space to store them.

The installation of Daemon Tools does complete sucessfully. However, when I try to start it (using shortcut or clicking twice on the .exe file), I receive 2 "Invalid Device" messages.

If I check in the device manager, I see that the fake SCSI device is given with a question mark. I presume this comes from the fact that the thin client does not support this type of devices (however the included RAM seems in regedit to be give as a SCSI device).

Any hint for a solution ?

Thanks in advance

fibag

esokolov
04.04.2005, 12:42
Operating System: Windows XPe
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.47

I have the same problem with the same operation system.
Virtual device driver not work.

There are invormation from device manager abaut D347PRT SCSI Controler

---------------

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Driver details: c:\windows\system32\drivers\d347prt.sys
file version: 3.47.0.0
---------------

The path to driver file is true.

Development
05.04.2005, 07:16
Is scsiport.sys present in your windows?

No other yellow marks in device manager?

esokolov
11.04.2005, 11:33
No scsiport.sys and no other yellow marks

esokolov
11.04.2005, 11:49
I am copy scsiport.sys from other windows XP workstation to my XPe terminal (c:\windows\system32\drivers\scsiport.sys) and now all work fine.

thank you.