View Full Version : Wont boot after installing Deamon tools

05.04.2005, 16:07
Operating System: Windows 2000
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 347

Five minutes i installet Deamons tools on my windows 2k machine.
Now after the reboot as i needs, it wont boot, just before that i goes into windows from the loading screen, it reeboots , and so it keeps on doing , i have tried to remowe it from failsafe condition (f8 during bootup)but it says that i dont have acces to unistalle it ..

05.04.2005, 16:13
Check thread about how to boot into safe mode in common problems and solutions forum, be sure to press ESC to prevent loading of bus driver.
Also check if you've minidump (in WinNT\Minidump folder) related to that crash, if so send newest file to support@daemon-tools.cc.

05.04.2005, 16:18
i already i have , the only ones i can find are for win xp , how do i boot my windows 2000 normaly again ?

05.04.2005, 16:20
? What is for WinXP?
After rename/removal of Daemon Tools driver files in safe mode just reboot. If you don't press F8 and select safe mode it'll boot into "normal" mode.

12.04.2005, 04:13
Operating System: Win XP SP2
Burning Software: Alchohol
Anti-virus Software: NAV 2005
DAEMON Tools Version: 3.47

Deleted drivers and registry entries as described, but still Windows won't boot. Not trace of earlier versions that I ca find either.

Nothing else changed on system that I know of in the 5 minutes between booting (sucsessfully), then installing Daemon Tool 3.47 then rebooting (unsucsessfully)

12.04.2005, 04:27
Operating System: Windows XP SP1
Burning Software: Nero 5.5
Anti-virus Software: Trendmicro PC-Cillin
DAEMON Tools Version: 3.47

the same exact thing happens to me...

i install it... reboot...but it just keeps on restarting...and showing that "F8 system message" and i have no choice but to run it in Safe Mode and i HAVE to press ESC to stop loading of bus driver..... but whats the point of doing that anyway... i dont get it...

i tried to install Alcohol 120% and i encountered the same exact problem.

What's up with that.... seee i am not alone... others also have similar problems.

12.04.2005, 09:17
Sadly, after much anguish, i had to reinstall windows to solve this

Of course I installed 3.47 on the fresh WINXP instalation, and no problems at all - obviously some subtle corruption was either encountered or caused last attempt.

18.04.2005, 21:35
Operating System: Windows 2000 SP4
Burning Software: Nero StartSmart
Anti-virus Software: AVG Free edition
DAEMON Tools Version: 3.47

I have the same problem with all other virtual drive software aswell, Alcohol52% etc.

Daemon-tools seemed to work for awhile, until I once forgot to unmount an image when shutting down. At the next boot-up the computer hanged at the startup screen with the windows logo. When I checked around in Safe mode the device PNP BIOS extension(or something like that) wasn't working, I tried to re-install it but that didn't help. Had to remove the driver manually then.

Anyway, this seems to be a rather common problem and I hope you can track it down. Good luck meanwhile.