View Full Version : D-Tools 3.47 wont install properly

10.04.2005, 22:16
Operating System: Windows XP Service Pack 1
Burning Software: Nero 5.5 ; Roxio Easy CD Creator 5
Anti-virus Software: Trendmicro Pc-Cillin
DAEMON Tools Version: 3.47

so im trying to install this Daemon Tools....
I install it but when i reboot... i get that system message if i want to reboot normally but it keeps sending me into that same message...so i run safe mode.... and press escape when it wants to stop loading that port/bus.

i have no clue how to properly do this... please help its really making me mad. plus... you guys dont explain what's supposed to be done once im in safe mode after pressing escape...the scsi driver cant even be detected at that point when you run daemon tools.... wahhhh

10.04.2005, 22:30
What do you mean with "system message" - a BSOD (Blue Screen of Death)? If so check if you've minidump (in Windows\Minidump folder) related to such crash, and if so send newest file to support@daemon-tools.cc with reference to this thread.
And I don't think there's anything unclear what to do in safe mode: rename Demon Tools driver files and reboot, then un-install via control panel software, or manually (mentioned in thread about error 25002 in common problems and solutions forum).

10.04.2005, 22:35
i get not the BSOD - i get the F8 message over and over again, unless i choose to reboot in safe mode.

the thing is, you say after getting into safe mode, rename Daemon Tools driver files and reboot. ok i'll try to do that.
but what do i rename them to?

plus. isnt Error 25002 and that method only for uninstalling? because i want to install.

10.04.2005, 23:03
The thing is WHY you get the "F8 message" over and over again - probably 'cause you don't see the BSOD 'cause of Windows stupidity, i.e. automatic reboot.

10.04.2005, 23:07
well what i did was... installed. reboot in safe mode. renamed the d347bus.dll i believe and then reboot to normal mode and it worked.

now when i got to normal mode i changed its name to its default name as before and tried to run Daemon Tools. hmm.. SCSI not detected.

and under Device Manager. PnP BIOS Extension has that exclamation on it. i dont know what that means.

11.04.2005, 23:44
please help me.

you can contact me on AIM: Sabakunoiigaara

12.04.2005, 02:07
i just downloaded Alcohol 120%....installed it... and rebooted...

i encountered the same error when rebooting with Alcohol 120% as with Daemon Tools.

When it reboot. it would keep on restarting and showing the "F8 Message"
and the only way you could get into the system was to choose Safe Mode and Press Esc to cancel loading whatever prt or bus it was...

please help me.

12.04.2005, 10:02
Check for minidump and send it (see above). :roll:

15.04.2005, 11:08
i sent you my minidump but still no response through email or here. :roll:

15.04.2005, 11:35
Best suggestion would be complete re-installation of your system. We've never seen such crap before (e.g. 2000 and XP (!) version of Roxio drivers!). Crash actually occurs in USB, but is not Daemon Tools related.
So either do a complete re-instllation (i.e. remove/reformat current installation), or remove 3rd party drivers, beginning with Roxio, AFS2k.SYS and GearASPIWDM.SYS. You can also try to run driver verifier.
Since you've AFS2k.SYS in system check the AFS2k.SYS update (http://www.simplisoftware.com/Public/index.php?request=DownloadQualifiedAfsinst).