PDA

View Full Version : Jep, this IS



,jACkdA\W
12.04.2005, 13:35
Hi,

First, this ain't got anything to do with DT. But since i'm definetly at a loss there, i'm curently asking this a lot everywhere...

I recently installed a third HD - IDE sec slave - which seems to work flawless, except for some strange behaviour with the 98SE sys on that machine. The HD is there, it's working, but it won't show up in any new explorer window/instance until first accessed manually (read: type in 'k:'), and this will be the case with every new explorer window. Furthermore, it might dissapear from the windows' list for no apparent reason, until again accessed by hand. The XP systems on that hardware show nothing comparable, it's just the 98SE. Only 'unusual' thing with the disk is that (twice by now), i partitioned it without any primary FAT32 partition, right now that's an NTFS followed by an extended FAT32 (which comprises K: ), before that i just had the ext FAT32 and nothing else on it, same behaviourisms with both. Don't wanna waste anyone's time, but so far i just haven't been able to get clues, so - i'm asking everyone everywhere. Any hints on that, anyone? Please?

,jACkdA\W
14.04.2005, 22:38
well, not even one fucking answer?
yeeeeh, guys'n gals, sort of disappointing.

well, yee, fukdis...
BUT

i'm still asking :?

p.s. what's widdat fookjn' B
pps -> guddit :P

,jACkdA\W
15.04.2005, 11:44
and just for public information: i shall henceforth refrain from posting after the first bottle of rose is emptied :oops: