View Full Version : Can't install DT

17.04.2005, 10:57
Operating System: win xp service pack 1 + 2
Burning Software: Nero 6
Anti-virus Software: at this time none but will be Norton
DAEMON Tools Version: 3.46 and 3.47

I have looked through all the pages on this forum and can't find anything that helps with my problem. I have just installed a version of Win xp complete with service pack 2 and when I try to install DT I get "Device setup error code 25057" I have tried all the checking in the registry and I don't have any starforce drivers installed. I had this problem a week or so ago and my hard disk crashed, which was partitioned and it seemed to have changed my drive letters around so my pc wouldn't boot into windows. I have also tried to install the Alcohol program and it just re boots my pc. Any ideas as this is driving me crazy. Thanks

17.04.2005, 11:04
Ok looking at my post I guess I should have gioven a little bit more info regarding my pc.

AMD 64 3000+ running at 1.81 ghz
nvidia 6600 GT graphic card
512mb memory

17.04.2005, 12:00
Try to change boot.ini option NoExecute=OptIn to NoExecute=AlwaysOff and report if it works.

17.04.2005, 15:37
hmmm, now where did I put boot.ini? Help

17.04.2005, 15:42
It's a hidden file in root directory. ;)

17.04.2005, 15:46
OK I have found it but how do I edit it. At the moment it is as you say.

17.04.2005, 16:05
It's a plain text file, just open it with e.g. the Windows Editor.

17.04.2005, 16:10
I am not too sure if I am allowed to do this etc but here is a copy of the text doc it creates when I try to install DT.

log removed

17.04.2005, 16:13
Hmm I gues what I found wasn't boot.ini, in which dir should I find it? I tried search but it came up with nothing

17.04.2005, 16:25
Ok hold everything
I changed my boot.ini as you said and it installed without any problems. Now do I change the boot.ini back again or just leave it. And why is that I have this problem, Ihave been using DT for years and never had this problem before?

Well thanks for your help it is great that there is someone who knows what is going on

17.04.2005, 16:50
You can try to change it back, usually it works then.
Well, I think you don't use your AMD64 for years by now ;) it's a problem on some AMD64 systems during installation.

20.04.2005, 07:40
Operating System: xp sp2
Burning Software: none
Anti-virus Software: avg
DAEMON Tools Version: 347

Having the same difficulties,
pc specs:
512mb ram

error code 25057

Cant seem to find this "boot.ini"

Some help will be appreciated :)

20.04.2005, 10:04
You've to change Explorer configuration, so it shows all files, including hidden and system files.