PDA

View Full Version : USB Geraete und Daemon tools



Grendel
18.04.2005, 21:56
Hi zusammen,
hab ein interessantes Problem: Nachdem ich Daemon Tools installiert und aktiviert hab (image gemounted, ein zusaetzliches drive erstellt etc.), wollte ich meine Kamera per USB anschliessen und per Explorer Bilder runterziehen. Tauchte normalerweise als Wechseldatentraeger (finepix) unter Arbeitsplatz auf, nun sehe ich gar nichts mehr. Die Kamera bestaetigt die Verbindung, aber ich sehe auf meiner Kiste nichts. Daemon Tools die Optionen ausschalten, image unmounten etc. hat auch nicht geholfen. Am Tag vor der Installation hatte ich noch Bilder runterholen koennen, und da ich ansonsten nichts am System gemacht hab, ist die Auswahl der Fehlerquellen zum Glueck recht uebersichtlich. Hoffentlich ist Deinstallation nicht die letzte Alternative?

Grendel

c613749
19.04.2005, 16:30
machs mal so: deaktivier alle Laufwerke der Deamo-Tools (ggf. scsi adapter deaktivieren) dann steck deine kamera rein und mach nen Laufwerk....kann mir nur vorstellen das dan en Laufwerksbuchstabenkonflikt ist...oder du änderst die daemonTools Laufwerkbuchstaben auf w;X,Y,Z

Grendel
20.04.2005, 12:04
kann mir nur vorstellen das dan en Laufwerksbuchstabenkonflikt ist...oder du änderst die daemonTools Laufwerkbuchstaben auf w;X,Y,Z

Ersteres hat wohl gestimmt. Interessanterweise war eines der Netzlaufwerke ploetzlich zur Verknuepfung zur Kamera geworden - der vernetzte Ordner war zu dem Zeitpunkt offline. Die Buchstaben hatte ich auf wxyz geaendert, und dann konnte ich darauf zugreifen. Die Loesung waer vielleicht eine Notiz in der FAQ wert. Danke fuer die Hilfe :-)