PDA

View Full Version : Device setup error : code 25041(0x61D1) , 80(0x50)



Passatista
20.04.2005, 12:11
Operating System: WXP SP2
Burning Software: Nero 6.6, EZCD and DVD 6, Blind Write 5
Anti-virus Software: Norton 2004
DAEMON Tools Version: 3.47

Had 3.47 running on system for months with no problem; then began having problems mounting image file of dictionary (it would freeze.) Rebooting would allow the file to mount but thought I would reinstall DT. Uninstalled old and then downloaded latest version (still 3.47) and tried to reinstall. But the installation hangs just before completing and gives me this error:

Device setup error : code 25041(0x61D1) , 80(0x50)

Great program! life won't be the same without that little lightning icon in the system tray. Any advice appreciated.

Copytrooper
20.04.2005, 12:37
The error means:
25041 - setup could not copy miniport driver file into System32\Drivers folder - 80 (0x50) - CopyFile API - file is already existing.

Check thread about error 25002 in common problems and solutions forum to remove leftovers of previous installation(s) completely, reboot, then re-install v3.47.

Passatista
20.04.2005, 12:48
Thanks. Worked like a charm. Checking the Device Manager, I saw that two SCSI controllers and associated drivers existed: d344prt and d346prt. Removing them via the 25002 FAQ in the common problems forum did the trick.

Thanks again for your prompt reply!