View Full Version : SPTD driver won't install

24.10.2018, 20:50
Using version Lite, version 4.46.1, and Windows 8.1
I didn't install the SPTD driver during installation, and every time I tried doing so afterwards, it gives me the option to install and says that it'll need to perform a system reboot, but after the reboot, nothing changes and it just asks me to do it again. I've tried that multiple times, I've tried manually installing the SPTD driver, and I've tried uninstalling and reinstalling DT with the driver, but nothing's worked as of yet and I'm stumped.

25.10.2018, 09:22

1. Go to C:\Program Files\DAEMON Tools and uninstall SPTD driver using SPTDinst.exe
2. Reboot PC, go to http://www.duplexsecure.com/downloads and download SPTD 1.90 Install it.
3. Try to reproduce the problem.

27.10.2018, 06:47
The file for Daemon tools has SPTDinst-x64.exe and SPTDinst-x86.exe. If I run 64, I get a window that says the system has compatibility issues, and choosing to run it anyways causes a window that says "Higher SPTD version is already present. Run its setup for maintenance." And closes the window once I hit okay.
If I run 86, it gives me the same compatibility issues window, and attempting to run it anyways, it simply gives me a window that says "This platform is not supported."

01.11.2018, 18:15

Do you try to install SPTDinst-v190-x86 (x64).exe setup from duplexsecure.com? Which exact Win 8.1 do you have (win+R - winver)?