View Full Version : Sims 2 University: Error with ~df394b.tmp

23.04.2005, 03:34
Operating System: Windows XP
Burning Software: Nero 6.6
Anti-virus Software: NAV2005
DAEMON Tools Version: 3.47

My other computer was able to run this game without any problem but on this machine it gives problems.

I have mounted the image (have tried 4 different ones) and all produce this error. Most of the research I did on this say that the CD-ROM firmware is outdated.

If it is of any help, I was able to run the game before in a SP1 setup before upgrading to SP2 (fresh reinstall).

Please help, thanks.

23.04.2005, 10:10
Did you use Nero 6.6 to create all the four images?
What CD/DVD drives do you have on your computers?

23.04.2005, 10:41
Hi, I did not create my own images as they were much bigger than the mini images posted on the web.

One thing is certain: The images are perfect and working fine. They worked with my previous setup. But now they crash under SP2.

Have a MSI DR-8a DVD writer +/-

30.04.2005, 03:32
nobody is replying?..

30.04.2005, 06:48
Does the game start fine with the original CD/DVD?

30.04.2005, 07:21
update, i reinstalled sp2 and all is up and running fine now. .. but i dun really know what caused the prob in the first place.