View Full Version : Error 1714

31.01.2003, 07:58
Hi, I tried to uninstall v3.16 from control panel ( Win98SE ) but got the 'network unavailable' message. I then did a manual uninstall-- wiping the d-tools directory, and removing all registry keys for daemon,d-tools, and the stealth drive. I tried installing 3.29 but got the 1714 error. At this point I searched the forum and read many postings on uninstall problems. I tried to reinstall the original version as suggested, but got the 1714 error. There is no repair or uninstall option in my installer when I try to install either version. Finally, I searched the device manager and I can't find the plug and play item to delete.
Thanks for any suggestions,

31.01.2003, 08:18
This error is probably not be related to plug and play device. However, this device is PNP Bios Extension, and is located under System Devices. AFAIK, 3.16 did not install this device though, so look under SCSI section...

Your real problem is probably with windows installer. You can try this:

Run regedit
Navigate to HKEY_LOCALMACHINE\Software\Classes\Installer\Produ cts
Go thorugh each key, and note the ProductName entry (in the right pane). When you find the daemon-tools one, delete the key (called something like 38E66B719CB15D115AA4000972A8B18B). You might want to write this key down, and search the rest of the registry for it.

Please post your success/failure with this solution, so others can correct their problems too...

31.01.2003, 10:07
Thanks for the fast response Andareed. Unfortunately it wasn't there. I also searched for 'products' and checked a couple of other locations to no avail. Any other ideas?

Also, I read up on the MS installer and ran it with various command-line repair switches (daemon.msi v3.16) but each time I got this error message:

"The configuration data for this product is corrupt"

I don't know if this has any bearing...Is it possible my 3.16 copy is corrupt? Or can daemon.msi be installed this way?

I'm not ready to give up and reinstall the OS just yet, so if anyone has any other ideas I'll be glad to try them.


31.01.2003, 10:16
Search the entire registry for daemon tools or dtools (or similar).

I will also send you a a tool called msispy. It will list installed apps and their state. Check if dameon tools is listed there.

07.02.2003, 02:03
I received the msispy but it wouldn't install. The only file extracted was MsiSpy.msi. I ran it and recieved an error message about the following:


I checked and msispy.exe is not on my system, nor was the referred-to directory created.

Per your last posted suggestion, I double checked the registry but there are no more relavent entries. When I first searched it there were entries under "Daemon" and "D-tools" . I removed all of these.

Any advice??