PDA

View Full Version : Real big problem, please help!!Very important...errors 25061,25055



enemy of the state
06.05.2005, 14:43
Operating System: Windows XP Service Pack 2
Burning Software: Nero 6.0.0.0 ; Ultra ISO v.6.56 SR-1
Anti-virus Software: AVG antivirus 7.0.308 virus base 266.11.5
DAEMON Tools Version: 3.37

Ok, now I've had DT 3.37 and Alch 120% v1.9.5.2802, and then i downloaded StarFuck v.0.82beta, I had one before, when used with scrapland, and it worked, but now I tried to use it with TrackMania Sunrise...didin't work out though, then I realised about that version of Star Force it had on it. But before I tried to launch it, using StarFuck and then Anti-Blaxx v.1.15, after it didn't work, I decided to launch Stronghold 2 through Anti-Blaxx, but a message of stronghold 2 said that the cd wasn't in the drive, although the image was mounted with DT, and before the tests with StarFuck it worked perfectly.I tried several times, and then decided to re-install, DT, Alch 120%, and Anti-Blaxx...the last one re-installed with no errors, but with DT, and Alch 120% I had problems, during the uninstallation, and during installiation DT displayed these errors, in order:25061,25055 and then again 25061.Every time I tried it displayed them. Same with Alch 120%. But it's not the worst thing. Then I tried to uninstall it manualy, by deleting regsitry entries in services (d347prt and others), but it didn't allow me to,it said cannot delete, error while deleting, and in permissions"You do not have permission to view perrmision settings, but you can make permission changes" though it didin't allow to do any changes...device manager don't start up at all, it just opens the window, and nothing happens, no devices, white, blank space....I don't know what to do next, tried out everything I knew, but now...should I re-install win..?I just want to get DT running again.Isn't there any solution, if someone could help me, I would really appreciate that.

enemy of the state
06.05.2005, 15:15
I managed to fix it a bit, and now it displays only 25055 error, while installing DT, and I still CAN'T complete installation. In Device manager under system devices section I deleted PnP extention, it had a yellow attention ! icon on it, as well, as another-Plug and Play BIOS extention has it on itself, windows says, Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19). I don't know where this device belongs..maybe alch 120%...?

Copytrooper
06.05.2005, 15:21
Change the registry permissions via regedt32.
Is there no un-do function in those tools you used? :roll:

enemy of the state
06.05.2005, 16:42
no, there isin't I tried to re-do evrything i did in those programs, but it didin't help. Are there any specific entries in registry I should change permission? By the way, when I try to uninstall that Plug and play BIOS extention computer hangs up...guess there's still something wrong... :?

enemy of the state
06.05.2005, 16:46
And it don't work with regedt32 to change permission to that d347prt in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\d347prt, I think that program somehow dennied acces to everything...guess that's possible... :|