View Full Version : DVD-R drive no longer reads any discs after installing daemon

19.05.2005, 02:08
Operating System: XP Home
Burning Software: Nero 6
Anti-virus Software: Symantec Corporate
DAEMON Tools Version: 3.44

I installed daemon 3.44 and have had no problems using it on a virtual V: drive. However, even though Explorer still recognises my dvd dual drive rewriter on E: as a "DVD-R Drive", whenever you enter a disc (either CD or DVD), the activity light starts for around 5-10 seconds, and then nothing else is acknowledged. When I click on the E: drive icon, it doesn't ask to insert a disc, but instead just opens up a blank window as if nothing is in the drive.

I have tried uninstalling it & also upgrading to 3.47, but the problem persists even when I've removed daemon through add/remove programs. I have looked at the earlier threads concerning similar problems, such as suggesting looking at the registry, but my DVD/CD disc drive registry doesn't appear to have the upper/lower filter parts mentioned, and there are the 4 drivers as expected in the DVD drive's properties - cdrom.sys, imapi.sys, redbook.sys & storprop.dll.

The DVD rewriter is PikaOne External +/- RW Dual Drive - DVDRW IDE1004 USB Device. Thanks in advance for any help anyone can give me, particularly as I'm sure I've missed something obvious as I've never had a problem with this DVD drive before.

21.05.2005, 02:00
Hi, I've tried upgrading to 3.47 again as I saw that its change logs stated that its fixes included solving issues with some DVD drives and drivers. However, the only change it has made is that now when any disc is inserted, the E: drive changes from "DVD-R drive" before to "CD Drive" after it attempts to read it after 10 seconds or so.

Once again, any suggestions would be greatly appreciated.

24.05.2005, 09:34
Operating System: winxp
Burning Software: nero
Anti-virus Software: panda
DAEMON Tools Version: 3.47

i m using external dvd writer too. and I do expereince a similar problem like u.
I am using Drag-to-disc application. when a disc is inserted, drive will light up and read for 4-10 seconds. then the light will go off. if I click on drag-to-disc, the drive light never light up and it will show either I have no disc, or the recorder is busy. if I open the writer in window exploorer, the drive light will not light up and it will report "unable to read from CD" error...

can you try uninstall ur daemon tool to check if u can read from tthe writer again?

24.05.2005, 09:36
I mean, can you try uninstall ur daemon tool and Reinstall ur nero to check if u can read from tthe writer again