PDA

View Full Version : Virtual Drives Deleting Removable drives



bugmenot_shutdown
25.05.2005, 14:26
Operating System: Microsoft Windows XP Home Edition
Burning Software: Nero Startsmart 6.6.0.8
Anti-virus Software: Avast! version 4.6 Home Edition
DAEMON Tools Version: 3.47

I have a problem where one of the virtual drives overwrites one of my removable media drives.

When I change the letter of the virtual drive the removable media drive disappears altogether.

http://img18.echo.cx/img18/9339/untitled14rn.gif

This is when the virtual drive overwrites the removable media drive.

http://img280.echo.cx/img280/3554/untitled20ir.gif

This is when I change the letter of the virtual drive and the removable media drive "G" is nowhere to be seen.

Copytrooper
25.05.2005, 15:41
This is bug in Windows mount manager, which maps new virtual device over already existing drive. Maybe also bug in your removable device driver(s). Try to remove, reboot, reconnect the device, reboot again, maybe it's re-detected correctly then.

bugmenot_shutdown
25.05.2005, 16:02
This is bug in Windows mount manager, which maps new virtual device over already existing drive. Maybe also bug in your removable device driver(s). Try to remove, reboot, reconnect the device, reboot again, maybe it's re-detected correctly then.

Apart from re-installing the drivers, which I don't seem to have because the memory card reader is inbuilt and came with the PC.

Is there any other known quickfix for this problem?:)

bugmenot_shutdown
26.05.2005, 16:24
So is there a solution to this problem apart from reinstalling the drivers?