PDA

View Full Version : Problem mounting and deleting virtual drivers



Sintti
26.05.2005, 18:46
Operating System: XP SP2
Burning Software: Nero x.xx
Anti-virus Software: Norton 2005
DAEMON Tools Version: 3.47 (now uninstalled)

I noticed my problem when i was mounting an image. I opened DT, clicked the tray icon -> cd/dvdvlbaablaa -> and mounted the image to one of my 4 virtual drivers. It showed that it was mounted, but when i looked to "my computer", there where no mounted things in the virtual disk. I looked to the DT mounting-menu again, and noticed that the virtual disks were listed in form of "Device number [ ]". Normally between those [] there is the letter of the driver, right?

I have uninstalled, booted, re-installed, booted, booted, booted million times, couple of un/re-installs and boots. Nothing happens, expect that Daemon Tools uninstals and re-instals. I downloaded and tried Alcohol 120%, but it didn't work neither.

I have deleted DT-drivers and all those PNP bios craps and stuff. And registry files and device manager things. I didnt delete the real dvd-drivers whatever-it's-called, but it has a yellow mark in it, error code 39, something with drivers.

So, what should i do know? Thanks.

Copytrooper
26.05.2005, 18:54
Check related thread in common problems and solutions forum. :idea:

Sintti
26.05.2005, 19:07
Check related thread in common problems and solutions forum. :idea:

Checked and done everything there. Didn't help.

Sintti
29.05.2005, 16:35
I still need help with this. Suggestions, anyone?

Copytrooper
29.05.2005, 16:54
So which drivers are installed for the virtual drives then? Maybe some filter driver causes the problem.

Sintti
29.05.2005, 18:32
Yay! I fixed the problem, or half of it. I wasn't noticed, that my real cd/dvd-driver was disappeared, and I tried that solution from "common problems and solutions" forum and it worked - I got my real driver back. I installed Daemon Tools again, and got 4 virtual drivers more. So, now i have 8 virtual drivers, and 4 of them are working. I dont care, it's enough for me that I can mount now.

Copytrooper
29.05.2005, 18:34
Un-install Daemon Tools, check thread about error 25002 in common problems and solutions forum to remove leftovers of previous installation(s) completely, reboot after the procedure, then re-install Daemon Tools.